[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VORTECcruisers] Re: Fuel Problem?



All the L31 VCMs I have used had no VATS in them.  Why do they all
run just fine without any reprogramming?  If they had VATS, then the
engine wouldn't start without using the original ignition switch & key.
 
Edwin Gilbert - TLCA #5659 - Alta Loma, CA - So. Cal. TLCA
1977 FJ40 - 5.7L Vortec - NV4500 - Split xfer case
----- Original Message -----
Sent: Monday, February 07, 2005 4:13 PM
Subject: Re: [VORTECcruisers] Re: Fuel Problem?

All 96-99 vortec motors I have EVER dealt with had vats.    According to FAST offices at comp cams they all have vats
----- Original Message -----
From: Ed Gilbert
Sent: Monday, February 07, 2005 5:03 PM
Subject: Re: [VORTECcruisers] Re: Fuel Problem?

Not all Vortec engines had VATS.  If you have a non-VATS engine and don't
run an automatic transmission or cruise control, then you can run it without
any reprogramming.
 
Edwin Gilbert - TLCA #5659 - Alta Loma, CA - So. Cal. TLCA
1977 FJ40 - 5.7L Vortec - NV4500 - Split xfer case
----- Original Message -----
From: rcambron2
Sent: Monday, February 07, 2005 2:24 PM
Subject: [VORTECcruisers] Re: Fuel Problem?


Just a couple more thoughts...

Secondly - did you have your computer reprogrammed to remove the
VATS?  I don't know if the fuel pump prime will still kick on if the
VATS is not disabled but I know that it will not fire the
injectors. 




Yahoo! Groups Sponsor
ADVERTISEMENT


Yahoo! Groups Links


 

 

 

Toyota Land Cruiser Association